"wlan" not starting (LTE-Module attached, possible conflict w/ camera on USB-Port?)

  • Hi guys and gals 🙂
    Sorry for coming up with such a probably weird and quirky issue again and also I really tried my hardest with the title here, so please have some lenience with me here...

    I startup the drone with an LTE module (v2) attached and a camera connected to the VOXL-Flight's USB port.
    Scanning wifi-IP's this VOXL doesn't show up anymore and I can't connect to it through a GS nor SSH.
    Now the thing is, as soon as I pull the camera from the VOXL's USB the wifi on the VOXL starts up and it will connect to a GS and I can SSH in normally.

    I tried plugging the camera back in and the wifi (wlan) on the VOXL actually ceases to work again.

    Are there possibly any resource conflicts going on here?
    Should I try connecting the camera to the LTE module instead? (As I understand this doubles as a USB-hub?)

    thanks for any insights.

  • Dev Team

    @m4v3r Could you post a picture of your setup so we can get a good idea of what you're working with?

  • @tom yes, will try and do so tomorrow.

    actually it might not be feasible for me to snap actual photos I just made an image showing the basic concept


  • One more thing to add I can think of is
    that on another drone the same setup but without the LTE module is working normally.
    Please tell me if it would make a big difference to have actual photos and I'll see what I can do... 😉

  • Dev Team

    @m4v3r The LTE module shouldn't affect it, unless it is a power issue. I'll ping the team on this one.

  • Dev Team

  • Hey,
    just wanted to give an update it looks like the problem was a hardware fault.
    The behavior stayed the same after detaching the LTE and the setup works on a different VOXL Flight, so yeah...^^

Log in to reply