Problems updating voxl-suite



  • Hi!
    I'm trying to update voxl-suite. I've already installed the latest system image and the latest voxl-suite is somewhere in the voxl system along with the old version but I don't know how to use the new version instead of the old one. I tried using "opkg install voxl-suite" but it returns me this error: "libtof-interface (>= 0.0.2)" and also it says that none of the packages can be installed because installing it would break existing dependencies. What is libtof-interface an how can I update it? I will attach screenshots from the outputs.

    Screenshot from 2021-09-22 19-17-25.png

    Screenshot from 2021-09-22 19-18-31.png

    Thank you!



  • You are not on the latest system image. You are on version 3.1 and need to be on 3.2

    https://docs.modalai.com/voxl-system-image/



  • Oh thank you! I will try to flash this new image.
    Thanks for the fast response.


Log in to reply