LTE Modem Registration Issue



  • Hi, I have a modem that would only connect with UMTS initially, I figured the SIM wasnt provisioned to receive LTE services from ATT. I called ATT and they provisioned the SIM with the IMEI of the modem. I dont know if there is PDP context or some other AT command I need to get a data connection up and going. Any ideas? Thanks in advance!

    The status and LTEinfo commands are pasted below.

    connect: Network is unreachable
    AT!GSTATUS?
    !GSTATUS:
    Current Time: 71 Temperature: 47
    Modem Mitigate Level: 0 ModemProc Mitigate Level: 0
    Reset Counter: 8 Mode: ONLINE
    System mode: LTE PS state: Not attached
    IMS reg state: NOT REGISTERED IMS mode: Normal
    IMS Srv State: NO SMS,NO VoIP
    LTE band: B12 LTE bw: 10 MHz
    LTE Rx chan: 5110 LTE Tx chan: 23110
    LTE CA state: INACTIVE
    EMM state: Deregistered Attach Needed
    RRC state: RRC Idle

    PCC RxM RSSI: -93 RSRP (dBm): -137
    PCC RxD RSSI: -69 RSRP (dBm): -99
    Tx Power: 0 TAC: 2C09 (11273)
    RSRQ (dB): -13 Cell ID: 0B33780F (187922447)
    SINR (dB): 2.8

    OK
    AT!LTEINFO?
    !LTEINFO:
    Serving: EARFCN MCC MNC TAC CID Bd D U SNR PCI RSRQ RSRP RSSI RXLV
    5110 310 410 11273 0B33780F 12 3 3 4 87 -12.1 -99.5 -70.7 26

    IntraFreq: PCI RSRQ RSRP RSSI RXLV
    87 -12.1 -99.5 -70.7 26
    340 -14.2 -102.5 -79.7 26

    InterFreq: EARFCN ThresholdLow ThresholdHi Priority PCI RSRQ RSRP RSSI RXLV

    GSM: ThreshL ThreshH Prio NCC ARFCN 1900 valid BSIC RSSI RXLV

    WCDMA: UARFCN ThreshL ThreshH Prio PSC RSCP ECN0 RXLV

    CDMA 1x: Chan BC Offset Phase Str

    CDMA HRPD: Chan BC Offset Phase Str

    OK


  • Dev Team

    @Chuck-Bokath Are you using an LTE v1 or v2 modem? Are you using voxl-modem in order to connect to the network?


Log in to reply