Building voxl-suite on Docker Image on VOXL



  • I am trying to use a function in the voxl-io library on the VOXL and wanted to do this on an Ubuntu image on the VOXL. I was trying to install the package using opkg but I keep getting an error saying that both 0.2.0 and 0.1.1 are both can't be installed due to incompatible architecture. Is it possible to install these packages on the Ubuntu docker image or should anything that needs to be done using these libraries be done outside the docker image?


Log in to reply