Tracking and Hi-Res issues



  • Hello, our tracking and hi-res camera are not working anymore.

    bf660865-6684-4ab9-a44d-6d740b47930f-image.png

    d8520baa-bfd0-4108-aa61-5beb07534d54-image.png

    Here is what we know

    1. This error is usually seen when there is a hardware problem
    2. There were not any code/configuration changes between the cameras working and now
    3. stereo camera is working

    Here is what we have tried

    1. Reflash of system image
    2. New tracking and hi-res cameras (new from package)
    3. Ensured there were no kinks in camera cables
    4. Ensured there was no other version of voxl-camera-server running

    I understand there is an issue with cameras where they can only be plugged in and out a certain amount of times. However, we tried to replace with new cameras and we are still seeing this issue.

    Any insights or debug suggestions would be greatly appreciated. Thank you!


  • Dev Team

    Can you post the same output of camera server here but with the -d 0 flags (verbose debugging, there'll be some additional info output) i.e. voxl-camera-server -d 0



  • Hardware people on my team asked me to send it to send it to them at a different facility after posting this. My apologies @Alex-Gardner

    Will follow up if I see this happening with another board

    Marking as DEAD


Log in to reply