Turn off ESC Beep



  • Hi all,

    I was wondering if there was any way of turning off the ESC beeping that turns on after 10 minutes of standby. My current solution is power cycling the voxl through QGroundControl, but this isn't ideal during development.

    Cheers,

    Pawel


  • Dev Team

    Unfortunately, that's a part of the escs and not controllable through voxl. Our solution to this when working on a desk is to unplug the esc cables from the flight controller and then plug them back in when going to fly.


  • Dev Team

    If you have an m500 of VOXL-Flight, you can change the SYS_AUTOSTART parameter through QGC to 0. This disables the output and should stop the beeping (and also the airframe type so you can't fly). But OK for desktop use perhaps.



  • Thanks for the ideas, I now have options passed the noise cancelling headphones 😆



  • @PawelJ Do you use BLHeli-ESC's?
    You need to go into BLHeliSuite, connect to the ESC's (VOXL has a Passthrough option) then just change the Motor Beacon time to whatever your liking.
    From experience I can say even 30 minutes isn't enough for desktop use so turn it off altogether until you absolutely need it.
    Also if you use some kind of buzzer the ESC beacon feature isn't needed at all. 😉
    cheers



  • @m4v3r said in Turn off ESC Beep:

    e

    Oh that's great news! Thanks a bunch, I'll have to try this out 🙂


Log in to reply