LTE not Registered



  • Hi,
    I have searched through this site and have found many folks with the LTE not registered due to several problems, and the ways to figure it out. Though in my situation I am at a loss trying to find the reason why its not connecting. I have used several ATT sim cards, spoke hours with ATT. I was successfully using one of the ATT sim cards for a week or so, then all of a sudden, the device would not registered with the network, and its still not registered. I was thinking that it was getting rejected bc of the imei mismatch or something, but I can use that same sim card in a phone-it works fine (different imei). I have attempted all the APN's still nothing. So ATT sends me a new sim card, we provision it on their end, they said give a day to propagate through the network and today all I get is "not provisioned". I realize that the not provisioned is on the carrier side, but is it possible there is a hardware issue on the device? The device I have is a Sierra Wireless v2, wp7610. When I run the voxl-modem-start.sh the output is not registered with all the sim cards I have. (5 activated). I have ran countless times the configure modem with the default apn's; and custom. Still no luck.

    Thanks in advance for any ideas.


  • Dev Team

    @Chuck-Bokath Are you set on using AT&T? It's possible you need to be on a specific IOT contract.

    We have used AT&T in the past for our testing but have since moved all of our internal testing over to Google Fi and have been very happy with it.



  • Thanks. I was looking at that. I tried a Mint card today, same issues. They said that even though the documentation says they support the sierra wireless modem, the documentation maybe out of date.... Great.

    Was the Fi card easy to setup without a phone or did you need to have the phone interface to provision it?


  • Dev Team

    I believe the registration can all be done online without a phone.



  • @tom thanks. I tried with the the Fi sim, exact same results. Same trouble shooting, same result. not registered. The verified apn is h2g2, I see all the cells and operators but yet, it just wont register.... maddening since it worked just last week.


  • Dev Team

    @Chuck-Bokath That is very interesting. What are you using to connect to the network? The default voxl-modem service?



  • @tom Yes, nothing out of the ordinary. I am getting a data sim card tomorrow. I see that the Fi card I have - it was registered to my phone, so maybe that was the issue. I'll try with the data card and if not, Ill give google a call and see if they can offer any suggestions.



  • @tom Are you using the data only sim card? Do you remember how you provisioned the device? I am wondering if ATT is no longer supporting the sierra wireless modem i have, therefore rejecting it....?



  • @tom The FI data only sim works!



  • @Chuck-Bokath The sim card worked in the current county I am in, I took the drone and the sim card 2 hours away and it wouldnt connect. It saw all the networks, and tried to register but it wasnt allowed.... sigh.


  • Dev Team

    @Chuck-Bokath Do you have any other hardware that you can test with? Another LTE modem? I don't believe there to be a hardware issue but it never hurts to try.



  • @tom I do have a EMEA board, though I am unsure of the band overlaps. I guess i need to work this out with the carriers (or not?) I brought the drone back home to work on it, and the ATT sim card connected no problem. I have rebooted several times, and all is good. I havent tried the FI card today, well.. because its working right now and I dont want to jinx anything... I am going to take it to the office and try it again there. I cant fathom the idea of different responses on different cell sites with the same carrier....that makes no sense whatsoever. I am going to try tomorrow, and if I cant connect another discussion with ATT will take place....


  • Dev Team

    @Chuck-Bokath Apologies, I was wondering if you had another one of our LTE v2 add-on boards that you could test with. If it's working now I'm not sure I have any other suggestions. It's possible the other location you traveled to didn't have good coverage? (Google Fi uses the T-Mobile network)



  • @tom The crazy continues. The ATT sim card works at my home, though not in the office. I have an ATT phone, and it works at the office, though the data sim card does not. arrgh.


Log in to reply