RB5 Keeps Bricking



  • Hello,

    I have an RB5 which I've connected to many times through ADB and SSH. I exited an ADB shell one day, changed no wiring, then a short while later, I tried to open the shell back up using adb shell, only to find that there were no longer any recognized devices. For a few days, it seemed spotty on whether or not the RB5 would be recognized. Eventually, I couldn't connect at all. After talking through email with a contact from ModalAI, I tried booting into fastboot using these instructions, and I had errors due to /data/modalai and /home/linaro/eeprom/parameters not existing. I was able to get the camera calibration and test file from the ModalAI contact, and I flashed the RB5 successfully.

    A few minutes later, I was getting ready to start a stream on the RB5 and I ran adb shell, only to get the error again: No devices/emulators found. I'm now back to before: I can't connect to the RB5 (using the same USB and power block as a few minutes prior when it worked). I also tried the fastboot instructions multiple times, and have not had any success.

    Does anyone know why I might be unable to connect again?


  • Dev Team

    @Cody-David-Graham Thank you for moving over here! Will pass this along to the team.


Log in to reply