running voxl-tflite-server dev



  • hi,

    I have been trying to run the new voxl-tflite-server dev branch but when I ran the ./deploy_to_voxl_sh, I received the error: Screenshot from 2022-03-07 13-38-47.png

    Is it possible to solve it?

    just in case it matters: I built using ./install_build_deps.sh dev and ./build.sh 820


  • Dev Team

    Hey @Harel-Yadid,

    In order to properly install packages from the dev branches/repo, you must point opkg on VOXL to the dev repo as well so the same packages are available. You can do this by running

     voxl:/$ voxl-configure-opkg dev 
    


  • Thanks for the answer!
    it worked great after the upgrades.

    what I am trying to do now is to run the deeplab dnn, but I am having some issues.
    I tried to run the 865 build but i couldn't run any tflite dnn.
    then I tried to run the 820 build which worked perfectly and than added manually the deeplab dnn.

    eventually i received the error:

    Screenshot from 2022-03-10 10-55-20.png
    do you have any suggestions?


Log in to reply