Thanks @Alex-Gardner that did the trick. I can get the cam-server and rtsp server running at the same time now. Is there a way to get voxl-rtsp to run at aspect ratios other than 3:4? When I try to change it I keep getting the following error / # voxl-rtsp -s 832x832 voxl-rtsp version 1.0.4 Setting resolution: 832x832 Connected Started camera 0 Created session Video track created in setGainAndExposure: Unable to get camera parameters rtsp://192.168.86.215:8900/live Camera Control FIFO starting: /dev/camera0_control Unable to connect to start session: -19 Unable to delete video track: -19 If I maintain the 3:4 AR it works as expected.